Hello from New Mexico

Post something about yourself and your ride

Hello from New Mexico

Postby sword181 » Tue Jul 20, 2010 1:58 pm

Lets see, where do I start. I live in the south central mountains of New Mexico. I have not found anyone in the area that knows anything about MegaSquirt. Or have even heard about it.
That can be a real problem.
I have built a complete system using a MS11V3, with a Ford Escort TB and 14lb injectors home made manifold and IDIS ignition. I am using a relay panel with the CPU mounted in the area under the back seat.
All of this is installed in a 1973 Thing. The engine has 2074cc.
My problem is that I can't get my laptop or PC to talk to the CPU. I am testing on the bench with only the Stim and a power supply.
Image
Image
Image
I have been working on getting them to talk for way too long. I had my lap top checked out and it is ok, following the trouble shotting guide(as much as I could understand) I am a mechanic and not the brightest
bulb in the box when it come to this computer lingo, I am just about ready to dig out my Carbs.
Random avatar
sword181
 
Posts: 3
Joined: Tue Jul 20, 2010 1:08 pm

Re: Hello from New Mexico

Postby vdubjim » Wed Jul 21, 2010 9:05 am

You might have to send your ecu to someone to check it and make sure its built right.

Try prof315 on here.

BTW thats a wild looking intake. what did you make the 'end castings' out of?
User avatar
vdubjim
Site Admin
 
Posts: 204
Joined: Sat Dec 05, 2009 10:28 am
Location: Oklahoma

Re: Hello from New Mexico

Postby sword181 » Wed Jul 21, 2010 8:33 pm

The ends are not cast. I cut flanges from 1/4 plate and welded tubing into these flanges. I then welded parts of a Ford Escort fuel rail into the manifold. I built my fuel rails from square tubing and welded more escort fuel rail parts into my rail. The injectors are the same physical size on both ends, and the escort fuel rails are made from steel and furnace brazed together. I have around $60.00 total in my manifold,TB and EDIS system.
Random avatar
sword181
 
Posts: 3
Joined: Tue Jul 20, 2010 1:08 pm

Re: Hello from New Mexico

Postby vdubjim » Wed Jul 21, 2010 11:19 pm

have any closeups of the rail?
User avatar
vdubjim
Site Admin
 
Posts: 204
Joined: Sat Dec 05, 2009 10:28 am
Location: Oklahoma

Re: Hello from New Mexico

Postby sword181 » Fri Jul 23, 2010 10:12 am

The engine is in the car, but I will try to get the camera in a take a closeup.
I have been looking for info on O2 sensors. On Shop Talk Forums there was a debate on the use of
O2 sensors. It was said that you could use other inputs for tuning because a standard O2 sensor made a
VW air cooled run to lean.
I do not have a O2 sensor because of the design of the exhaust, I would only be able to sense one cylinder.
What is your opinion on this? I have tried to find this info on shop talk forums but their search isn't working.
Random avatar
sword181
 
Posts: 3
Joined: Tue Jul 20, 2010 1:08 pm


Return to New user intro

cron
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
buying traffic website
MultiForums powered by echoPHP phpBB MultiForums