Do I need to use the idle speed stablizer valve on mex sys?

Do I need to use the idle speed stablizer valve on mex sys?

Postby mutley666 » Thu Aug 05, 2010 6:58 am

Hello all,
I have a Mexican Injection system which I will run through Megasquirt 2 ECU.
Do I need to use the Idle speed stablizer valve or can I bypass it as they are not cheap and I dont know how to wire it into the Megasquirt loom?
Help please!
Random avatar
mutley666
 
Posts: 11
Joined: Wed Jul 21, 2010 2:40 pm

Re: Do I need to use the idle speed stablizer valve on mex sys?

Postby chips60bug » Thu Aug 05, 2010 5:08 pm

Hi there, it is not required, but it makes running the thing so nice. I can sell you one of $30 USD+shipping, worldwide. The wiring is not a big deal, one wire to 12v on wire to Fidle, you'll have to do a very simple mod to your board as well, unless it is a 3.57. I think that the idle valve is very worthwhile. I ran it on my Mexican injected bug.
Random avatar
chips60bug
 
Posts: 15
Joined: Sun Jan 24, 2010 3:53 pm

Re: Do I need to use the idle speed stablizer valve on mex sys?

Postby mutley666 » Fri Aug 06, 2010 12:46 am

Thanks for the advice.
I will have a look around the wrecking yards here in Spain, if i dont find a good one i will let you know.
Thanks again.
Random avatar
mutley666
 
Posts: 11
Joined: Wed Jul 21, 2010 2:40 pm

Re: Do I need to use the idle speed stablizer valve on mex sys?

Postby chips60bug » Sat Aug 07, 2010 12:17 am

Look on a mid 90s VW, they are easy to find, should be plenty of those out there.
Random avatar
chips60bug
 
Posts: 15
Joined: Sun Jan 24, 2010 3:53 pm

Re: Do I need to use the idle speed stablizer valve on mex sys?

Postby mutley666 » Sat Aug 07, 2010 3:02 am

I got a valve from a hyundai accent.
I think its a bosch 3 wire.
I have MS2 ver3.0
Do you have info and pics about how to do the mod to the Board?
From what I have read you have to change a voltage regulator as the one installed will only supply 0.8amps and from what I have read the IAC valve I have draws 1.2amps.
What you think?
Random avatar
mutley666
 
Posts: 11
Joined: Wed Jul 21, 2010 2:40 pm

Re: Do I need to use the idle speed stablizer valve on mex sys?

Postby chips60bug » Sat Aug 07, 2010 9:05 am

You will need the different transistor. The board mod is simple, it is right here in the manuals.
http://msextra.com/doc/ms2extra/MS2-Ext ... .htm#Fidle

Are you running MS2Extra code? Or the standard B&G stuff? The link that I gave is from the extra code manuals.
Random avatar
chips60bug
 
Posts: 15
Joined: Sun Jan 24, 2010 3:53 pm


Return to Aircooled

cron
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
buying traffic website
MultiForums powered by echoPHP phpBB MultiForums